Информатика

Значение переменной S после выполнения алгоритмов:
1)нц для i от 1 до 3
S:=0
нц для j от 2 до 3
S:=S+i+j
кц
кц
2)S:=1; а:=1
нц для i от 1 до 3
S:=S+i
нц для j от 2 до 3
S:=S+j
кц
кц


<< Предыдущий вопрос Следующий вопрос >>

Правильный ответ:
1) S=8
2) S=11

Загрузить файл
Сомневаешься в ответе?

Если сомневаешься в правильности ответа или его просто нет, то попробуй воспользоваться поиском на сайте и найти похожие вопросы по предмету Информатика либо задай свой вопрос и получи ответ в течении нескольких минут.


Смотреть другие ответы